Back to overview
Downtime
Downtime incident
Jul 03 at 02:15pm CDT
Affected services
Dallas
Watchtower
Mainnet Watchtower Heartbeat
Testnet Watchtower Heartbeat
Resolved
Jul 03 at 02:45pm CDT
We have resolved all services and do not anticipate this happening again in the future.
Affected services
Dallas
Watchtower
Mainnet Watchtower Heartbeat
Testnet Watchtower Heartbeat
Created
Jul 03 at 02:15pm CDT
Today we had a surprising incident where both our monitoring server went down unexpectedly and our mainnet validator fell behind.
We have improved our monitoring significantly to prevent this from happening in the future.
Affected services
Dallas
Watchtower
Mainnet Watchtower Heartbeat
Testnet Watchtower Heartbeat